Adobe corrige une faille critique sur Reader et Acrobat

Adobe corrige une faille critique sur Reader et Acrobat

Adobe a corrigé quelques failles critiques de ses produits (Adobe Reader, Adobe Acrobat) qui permettaient à des pirates de “prendre le contrôle des systèmes concernés.”

Si vous êtes sur Windows et utilisez Adobe Acrobat ou Reader, vous aurez envie de mettre à jour votre logiciel immédiatement. Le fabricant recommande d’ailleurs à tous ses utilisateurs de mettre à jour leurs logiciels à la dernière version.

Les versions concernées des applications sont les suivantes:

Windows

  • Adobe Reader XI 11.0.08 et versions antérieures.
  • Adobe Reader X 10.1.11 et versions antérieures.
  • Adobe Acrobat XI 11.0.8 et versions antérieures.
  • Adobe Acrobat X 10.1.11 et versions antérieures.

Mac

  • Adobe Reader XI 11.0.7 et versions antérieures.
  • Adobe Reader X 10.1.10 et versions antérieures.
  • Adobe Acrobat XI 11.0.07 et versions antérieures.
  • Adobe Acrobat X 10.1.10 et versions antérieures.

Télécharger Flash Player pour Windows et Mac

Télécharger Adobe Acrobat pour Mac et Windows

Télécharger Adobe Acrobat Reader pour Windows

Source et image: Adobe

A lire:

Adobe comble une faille critique de Flash Player sur PC et Mac

Apple bloque les anciennes versions d’Adobe Flash Player sur Safari

Suivez-moi sur Twitter: @pierrevitre

  • Lien Copié!
Commentaires en cours de chargement